Skip navigation

Security Release WordPress 2.07: Get It Now

A security release of WordPress, WordPress 2.07 has just been released. It contains a security fix that I, and the WordPress development team, highly recommend that you update your WordPress blog.

If you have been putting off your WordPress update, don’t. Please, update your WordPress version now. Don’t wait. You’ve been clearly warned.

WordPress 2.0.7 Upgrade: changed files ZIP, changes diff, changed files list


Site Search Tags: , , , , , ,
Copyright Lorelle VanFossen, member of the 9Rules Network

Member of the 9Rules Blogging Network

5 Comments

  1. Posted January 16, 2007 at 7:38 pm | Permalink

    Great warning. There have been several applications for script kiddies to exploit wordpress blogs that have not been upgraded. Hopefully people heed the warning before getting rocked.

  2. Posted January 16, 2007 at 8:14 pm | Permalink

    I always update immediately. Same hour, if possible. Even with running 9+ blogs on my server, it only takes about 30 minutes maximum to upload nine copies and run the upgrade files. I’m definitely in love with WordPress.

  3. Posted January 17, 2007 at 2:08 am | Permalink

    Don’t forget to point to “WordPress 2.0.7 Upgrade: changed files ZIP, changes diff, changed files list” from Mark Jaquith – It’s an amazing time saver!

  4. Posted January 17, 2007 at 10:58 am | Permalink

    I have just upgraded my site (locally to test first) from 2.0.5 to 2.0.7, and it seems that my custom defined permalinks no longer work. I set a custom format, but it keeps linking to:

    /index.php/%year%/%monthnum%/%day%/%postname%/

    This is a problem for any blog carnivals that link to existing articles. Is this simply user error, or is it a possible bug etc.?

  5. Posted January 17, 2007 at 11:02 am | Permalink

    I recommend you ask in the WordPress Support Forums. You might want to check your Permalink structure under Options in the Administration Panels to make sure it didn’t get changed.


6 Trackbacks/Pingbacks

  1. [...] de liberarse la version 2.0.7 de WordPress y para evitar problemas les recomiendo, al igual que Lorelle, GreyWolf y engtech que actualicen su [...]

  2. [...] I remember to post more blogs but the only reason I blogged today was because I had to upgrade to 2.07…seems like there is an update every week now nearing the 2.1 [...]

  3. WordPress 2.0.7 je venku

    Poměrně překvapivě, týden po vydání verze 2.0.6 se objevuje aktualizovaná verze. Opravuje několik PHP chyb a hlavně problémy s Feedburner, které se objevily v předešlé verzi. Autoři upozorňují, že jde jen o malou aktualizaci, takže …

  4. [...] sim. Já atualizaram seu WordPress para o 2.0.7? Olha o que a Lorelle tem a dizer. Parece que a coisa é [...]

  5. [...] this week has hovered between the release of WordPress 2.1 (installation advice below) and the security patch release of WordPress 2.0.7 after a known security flaw was exploited and some popular WordPress blogs were [...]

  6. [...] some not-so-gentle nudging from the forces of progress, Entropic Memes has been updated to WordPress 2.0.7. This isn’t [...]

Post a Comment

Follow

Get every new post delivered to your Inbox.

Join 20,798 other followers

%d bloggers like this: