Skip navigation

WordPress 2.0.3 Mandatory Upgrade Released

NOTE: DO NOT DOWNLOAD THE NEW WORDPRESS 2.0.3 UPGRADE!
A number of annoying bugs has been found and announced and the decision at this time is to leave the buggy version on the download site and provide fixes to clean up the bugs. This is not a good idea, but we’re stuck with it right now. A fixed upgrade will hopefully be released soon. You have been warned.


Mark Jaquith has the scoop on the WordPress 2.0.3 mandatory upgrade release with information on what has changed and what’s been added or taken away.

A “mandatory upgrade” is jargon for get – your – ass – in – gear – and – upgrade – WordPress – now – cuz – something – broken – or – bad – has – been – fixed – so – do – it – now. Thought you should know the translation.


Site Search Tags: , , , , , , , , , , ,
Copyright Lorelle VanFossen

One Comment

  1. Posted June 9, 2006 at 6:25 am | Permalink

    Great, now I get the word! Oh well.


2 Trackbacks/Pingbacks

  1. [...] If you jumped and downloaded the latest version of WordPress 2.0.3, there is a bit of a bug. You will have to download it again, OR you can use the handy dandy new WordPress Plugin that will hopefully fix the problem. Though how long you need to run the Plugin and what will happen if you upgrade to the next version of WordPress with the Plugin still activated…there are a lot of questions and no answers yet, but it’s a quick fix if you don’t want to go through the trouble of upgrading again. [...]

  2. [...] That’s right as the title said it, for a while now, I’ve recieved a standing warning on WordPress 2.0.3 which has some security fixes but introduces some new annoying bugs particularly the “Are You Sure” bug which fortunately for us has a plugin that fixes it temporarily. [...]

Post a Comment

Follow

Get every new post delivered to your Inbox.

Join 19,719 other followers

%d bloggers like this: